opengnsys-1.0.5 (#10) - No aparecen las imágenes creadas al intentar restaurar (#213) - Message List

No aparecen las imágenes creadas al intentar restaurar
 unsolved

Hola,

Tengo opengnsys instalado en un servidor Debian 64bits.
Aparentemente parece funcionar todo correctamente.
He podido crear una imagen de Windows7 y otra de Ubuntu 12.04.
Ahora quería volcar la imagen en otro equipo diferente y cuando le doy sobre un equipo a: Comando -> Restaurar imagen no me aparecen, en los seleccionables de "Imagen mismo sistema" o "Imagen distinto sistema", las imágenes que he creado.
He mirado en el servidor y tengo, dentro de /opt/opengnsys/images lo siguiente:


(...) LinuxPrecisegen14.img
(...) LinuxPrecisegen14.img.sum
(...) LinuxPrecisegen14.img.torrent
(...) Windows7.img
(...) Windows7.img.sum
(...) Windows7.img.torrent

Un saludo y gracias,

Gloria

Tree View Flat View (newer first) Flat View (older first)
  • Message #472

    Gracias a los dos.

    La imagen básica la pude hacer bien. Ahora me toca pelear con la monolítca que se resiste...

    Lo dicho, muchas gracias.

    Gloria

  • Message #470

    Bueno, ya te ha contestado Ramón que es mucho más madrugador :-)

    Utiliza el submenú Comando / Crear y Restaurar imágenes que trabaja con imágenes monolíticas que funcionan muy bien :-)

    Me temo que la sincronización ( que va con las imágenes básicas e incrementales) está poco fino todavía.

    Un saludo.

    Delia

  • Message #469

    Buenas.

    Los comandos Crear Imagen y Restaurar Imagen utilizan únicamente las imágenes monolíticas, que son las que inicialmente podían realizarse con OpenGnSys.

    Tanto las imágenes básicas como las incrementales se gestionan en el submenú de Sincronización, ya que se pueden considerar como experimentales y se disponen de 2 métodos para probar estas técnicas.

    Saludos.

  • Message #468

    Hola Delia,

    Primero de todo gracias por la respuesta. He probado lo que me comentabas y las imágenes tienen bien puesto el repositorio, aún así siguen sin aparecer.

    He estado mirando y yo he creado las imágenes en "Imágenes Básicas". Sólo tengo, de momento, 3 carpetas dentro de imágenes (accediendo via web al servidor de opengnsys), estas carpetas son Imágenes Monolíticas, Imágenes Básicas e Imágenes Incrementales.

    Después he encontrado que existen dos comandos:

    • RestaurarImagenBasica?.php, si abro esto en un navegador puedo ver que aparecen las imágenes que yo he creado.
    • RestaurarImagen?.php, si abro esto en un navegador no me aparecen las imágenes que he creado.

    A raíz de esto he visto que el comando RestaurarImagenBasica? se encuentra dentro de Sincronización y ahí sí que aparecen las imágenes que he creado.

    Mi pregunta ahora es, ¿qué tipo de imagen aparece en el desplegable cuando vas a Equipo (botón derecho) -> Comandos -> RestaurarImagen??, ¿sólo aparecen las de tipo monolíticas?

    Voy a crear la misma imagen pero monolítica a ver si después aparece. Disculpad si este tema es algo muy básico de la creación de imágenes con opengnsys.

  • Message #467

    Hola Gloria,

    probablemente la solución sea tan sencilla como revisar que, bien en las imágenes recien creadas, bien en propiedades del aula, no se haya perdido el dato Repositorio. Revísalo, vuelve a indicárselo, guarda y ya te aparecerán las imágenes para bajarlas en los equipos.

    Un saludo.

    Delia

Tree View Flat View (newer first) Flat View (older first)

Attachments

No attachments created.