source: ogAgent-Git/linux/debian/rules

qndtest
Last change on this file was 11f7a07, checked in by ramon <ramongomez@…>, 8 years ago

#718: Integrar código fuente de agente OGAgent en rama de desarrollo.

git-svn-id: https://opengnsys.es/svn/branches/version1.1@4865 a21b9725-9963-47de-94b9-378ad31fedc9

  • Property mode set to 100755
File size: 835 bytes
Line 
1#!/usr/bin/make -f
2# -*- makefile -*-
3configure: configure-stamp
4configure-stamp:
5        dh_testdir
6        touch configure-stamp
7build: build-arch build-indep
8build-arch: build-stamp
9build-indep: build-stamp
10build-stamp: configure-stamp
11        dh_testdir
12        $(MAKE)
13        touch $@
14clean:
15        dh_testdir
16        dh_testroot
17        rm -f build-stamp configure-stamp
18        dh_clean
19install: build
20        dh_testdir
21        dh_testroot
22        dh_prep
23        dh_installdirs
24        $(MAKE) DESTDIR=$(CURDIR)/debian/ogagent install-ogagent
25binary-arch: build install
26        # emptyness
27binary-indep: build install
28        dh_testdir
29        dh_testroot
30        dh_installchangelogs
31        dh_installdocs
32        dh_installdebconf
33        dh_installinit --no-start
34        dh_python2=python
35        dh_compress
36        dh_link
37        dh_fixperms
38        dh_installdeb
39        dh_shlibdeps
40        dh_gencontrol
41        dh_md5sums
42        dh_builddeb
43binary: binary-indep
44.PHONY: build clean binary-indep binary install configure
Note: See TracBrowser for help on using the repository browser.